Database Error when trying to add Enhanced Search WebPart to any Site

Solution

Workplace Governance

Product

Enhanced Search (IGS)

Product Version

FA 4.5

Issue

After installation of IGS/CS Enhanced Search when trying to access or add the Search webpart, an error is displayed 'There was an exception in the Database. Please retry your operation and if the problem persists. Contact an administrator.'

Root Cause

The Application Pool Account of the web application where the site collection is hosted does not have sufficient permissions to access Search Service.​

Resolution

​Adding the Application Pool Account of the web application where the search site collection is hosted as a search service administrator resolves the issue.​​

 

Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.
Powered by Zendesk